summaryrefslogtreecommitdiff
path: root/community/py3-pastel/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py3-pastel/APKBUILD')
-rw-r--r--community/py3-pastel/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/py3-pastel/APKBUILD b/community/py3-pastel/APKBUILD
index dde638c0c42..00c33e34460 100644
--- a/community/py3-pastel/APKBUILD
+++ b/community/py3-pastel/APKBUILD
@@ -20,7 +20,7 @@ build() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
# do not install the tests package
# see: https://github.com/sdispater/pastel/issues/7