summaryrefslogtreecommitdiff
path: root/community/py3-cheroot/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py3-cheroot/APKBUILD')
-rw-r--r--community/py3-cheroot/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/py3-cheroot/APKBUILD b/community/py3-cheroot/APKBUILD
index d73c747d32b..9c04b41b1f8 100644
--- a/community/py3-cheroot/APKBUILD
+++ b/community/py3-cheroot/APKBUILD
@@ -47,7 +47,7 @@ check() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
}
tests() {