summaryrefslogtreecommitdiff
path: root/community/herbstluftwm/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/herbstluftwm/APKBUILD')
-rw-r--r--community/herbstluftwm/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/community/herbstluftwm/APKBUILD b/community/herbstluftwm/APKBUILD
index 38db3714ba3..4510fe8cef4 100644
--- a/community/herbstluftwm/APKBUILD
+++ b/community/herbstluftwm/APKBUILD
@@ -44,14 +44,15 @@ build() {
package() {
DESTDIR="$pkgdir" cmake --install build
+ cd python
+ python3 setup.py install --skip-build --root="$pkgdir"
}
python_bindings() {
pkgdesc="Python bindings for herbstluftwm"
depends="python3"
- cd "$builddir"/python
- python3 setup.py install --prefix=/usr --root="$subpkgdir"
+ amove usr/lib/python3*
}
sha512sums="