summaryrefslogtreecommitdiff
path: root/community/gir-to-d/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/gir-to-d/APKBUILD')
-rw-r--r--community/gir-to-d/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/gir-to-d/APKBUILD b/community/gir-to-d/APKBUILD
index 7db4dba89d6..4d513a7a274 100644
--- a/community/gir-to-d/APKBUILD
+++ b/community/gir-to-d/APKBUILD
@@ -16,7 +16,7 @@ build() {
# Pass --allinst to ldc to work around an undefined reference build issue
# https://github.com/ldc-developers/ldc/issues/4000
LDFLAGS= abuild-meson -Dd_args="--allinst" . output
- meson compile ${JOBS:+-j ${JOBS}} -C output
+ meson compile -C output
}
package() {