summaryrefslogtreecommitdiff
path: root/community/fwupd/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/fwupd/APKBUILD')
-rw-r--r--community/fwupd/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/fwupd/APKBUILD b/community/fwupd/APKBUILD
index 5d7221ac16f..51c44505c4c 100644
--- a/community/fwupd/APKBUILD
+++ b/community/fwupd/APKBUILD
@@ -159,7 +159,7 @@ build() {
check() {
# tests fail if usb is not available
[ -e /dev/bus/usb ] || return 0
- meson test --no-rebuild -v -C output
+ meson test --no-rebuild --print-errorlogs -C output
}
package() {