summaryrefslogtreecommitdiff
path: root/community/adw-gtk3/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/adw-gtk3/APKBUILD')
-rw-r--r--community/adw-gtk3/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/adw-gtk3/APKBUILD b/community/adw-gtk3/APKBUILD
index 67829cc9fb3..47f45d1aa50 100644
--- a/community/adw-gtk3/APKBUILD
+++ b/community/adw-gtk3/APKBUILD
@@ -14,7 +14,7 @@ options="!check" # no test suite
build() {
abuild-meson \
. output
- meson compile ${JOBS:+-j ${JOBS}} -C output
+ meson compile -C output
}
check() {