summaryrefslogtreecommitdiff
path: root/testing/ytmdl/APKBUILD
diff options
context:
space:
mode:
authorpsykose <alice@ayaya.dev>2023-01-10 03:19:31 +0000
committerpsykose <alice@ayaya.dev>2023-01-10 04:19:31 +0100
commitdeb62258ecabff34513a2067f2ba756f74113bf0 (patch)
treedf8e308dda3b78bdc2070ebefbcc9ff5c94b8a6f /testing/ytmdl/APKBUILD
parenta435ef42d2b76b571df85637cbf009c32a846542 (diff)
downloadaports-deb62258ecabff34513a2067f2ba756f74113bf0.zip
*/*: set --skip-build for python installs
this marginally increases install speed by not checking if it needs a rebuild. also remove --prefix=/usr as it defaults to /usr already. might break a build or two, will fix later
Diffstat (limited to 'testing/ytmdl/APKBUILD')
-rw-r--r--testing/ytmdl/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/ytmdl/APKBUILD b/testing/ytmdl/APKBUILD
index c09768696de..3c6dc0afb7a 100644
--- a/testing/ytmdl/APKBUILD
+++ b/testing/ytmdl/APKBUILD
@@ -49,7 +49,7 @@ build() {
package() {
export SETUPTOOLS_USE_DISTUTILS=stdlib
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
install -Dm644 ytmdl.bash \
"$pkgdir"/usr/share/bash-completion/completions/"$pkgname"