summaryrefslogtreecommitdiff
path: root/testing/py3-shodan
diff options
context:
space:
mode:
authorpsykose <alice@ayaya.dev>2023-01-10 03:19:31 +0000
committerpsykose <alice@ayaya.dev>2023-01-10 04:19:31 +0100
commitdeb62258ecabff34513a2067f2ba756f74113bf0 (patch)
treedf8e308dda3b78bdc2070ebefbcc9ff5c94b8a6f /testing/py3-shodan
parenta435ef42d2b76b571df85637cbf009c32a846542 (diff)
downloadaports-deb62258ecabff34513a2067f2ba756f74113bf0.zip
*/*: set --skip-build for python installs
this marginally increases install speed by not checking if it needs a rebuild. also remove --prefix=/usr as it defaults to /usr already. might break a build or two, will fix later
Diffstat (limited to 'testing/py3-shodan')
-rw-r--r--testing/py3-shodan/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/py3-shodan/APKBUILD b/testing/py3-shodan/APKBUILD
index 8e07c7134a9..940b6f0ce8c 100644
--- a/testing/py3-shodan/APKBUILD
+++ b/testing/py3-shodan/APKBUILD
@@ -28,7 +28,7 @@ build() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
install -Dm644 docs/_build/man/shodan-python.1 -t "$pkgdir"/usr/share/man/man1
}