summaryrefslogtreecommitdiff
path: root/testing/py3-gevent-websocket/APKBUILD
diff options
context:
space:
mode:
authorpsykose <alice@ayaya.dev>2023-01-10 03:19:31 +0000
committerpsykose <alice@ayaya.dev>2023-01-10 04:19:31 +0100
commitdeb62258ecabff34513a2067f2ba756f74113bf0 (patch)
treedf8e308dda3b78bdc2070ebefbcc9ff5c94b8a6f /testing/py3-gevent-websocket/APKBUILD
parenta435ef42d2b76b571df85637cbf009c32a846542 (diff)
downloadaports-deb62258ecabff34513a2067f2ba756f74113bf0.zip
*/*: set --skip-build for python installs
this marginally increases install speed by not checking if it needs a rebuild. also remove --prefix=/usr as it defaults to /usr already. might break a build or two, will fix later
Diffstat (limited to 'testing/py3-gevent-websocket/APKBUILD')
-rw-r--r--testing/py3-gevent-websocket/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/py3-gevent-websocket/APKBUILD b/testing/py3-gevent-websocket/APKBUILD
index cb6d8ba29d5..c5479149336 100644
--- a/testing/py3-gevent-websocket/APKBUILD
+++ b/testing/py3-gevent-websocket/APKBUILD
@@ -23,7 +23,7 @@ build() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
}
sha512sums="4f25ec1646c223b89ddbb7cf4decae72cc4baa6e872443dc05994987f509068a806c8b5e135c433d631e35b3902227f0e4c89d8071aa74e24c06b0e543e8df93 gevent-websocket-0.10.1.tar.gz"