summaryrefslogtreecommitdiff
path: root/testing/py3-bandwidth-sdk/APKBUILD
diff options
context:
space:
mode:
authorpsykose <alice@ayaya.dev>2023-01-10 03:19:31 +0000
committerpsykose <alice@ayaya.dev>2023-01-10 04:19:31 +0100
commitdeb62258ecabff34513a2067f2ba756f74113bf0 (patch)
treedf8e308dda3b78bdc2070ebefbcc9ff5c94b8a6f /testing/py3-bandwidth-sdk/APKBUILD
parenta435ef42d2b76b571df85637cbf009c32a846542 (diff)
downloadaports-deb62258ecabff34513a2067f2ba756f74113bf0.zip
*/*: set --skip-build for python installs
this marginally increases install speed by not checking if it needs a rebuild. also remove --prefix=/usr as it defaults to /usr already. might break a build or two, will fix later
Diffstat (limited to 'testing/py3-bandwidth-sdk/APKBUILD')
-rw-r--r--testing/py3-bandwidth-sdk/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/py3-bandwidth-sdk/APKBUILD b/testing/py3-bandwidth-sdk/APKBUILD
index d47aee84b6b..dc1f820db67 100644
--- a/testing/py3-bandwidth-sdk/APKBUILD
+++ b/testing/py3-bandwidth-sdk/APKBUILD
@@ -20,7 +20,7 @@ check() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
}
sha512sums="31c09c709b4f61741f9eabf5a4ec56d3577996b5b3933c51264442cac1bbf95da5f3e5d9e98b914eb06d8897e273ea0863406fb6bf9c65af0ac1cd71f2f06ac1 bandwidth-sdk-3.1.0.tar.gz"