summaryrefslogtreecommitdiff
path: root/testing/planner/APKBUILD
diff options
context:
space:
mode:
authorpsykose <alice@ayaya.dev>2022-09-03 14:22:51 +0000
committerpsykose <alice@ayaya.dev>2022-09-03 16:22:52 +0200
commitd2e14c2a460ae77f9238bf5691fe3a1847628ec5 (patch)
treea19fc67727ad83bbea72ddaad0f93c9eb9f6848c /testing/planner/APKBUILD
parentea512279afe238bcc2ea341604414aba94033a9a (diff)
downloadaports-d2e14c2a460ae77f9238bf5691fe3a1847628ec5.zip
testing/*: use meson test --print-errorlogs instead of -v
this is much less spammy in log output, as only actual errors are printed instead of everything
Diffstat (limited to 'testing/planner/APKBUILD')
-rw-r--r--testing/planner/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/planner/APKBUILD b/testing/planner/APKBUILD
index e56134a502c..1a782957c64 100644
--- a/testing/planner/APKBUILD
+++ b/testing/planner/APKBUILD
@@ -18,7 +18,7 @@ build() {
}
check() {
- meson test --no-rebuild -v -C build
+ meson test --no-rebuild --print-errorlogs -C build
}
package() {