summaryrefslogtreecommitdiff
path: root/main/ruby/APKBUILD
diff options
context:
space:
mode:
authorKevin Daudt <kdaudt@alpinelinux.org>2021-05-09 09:35:40 +0000
committerKevin Daudt <kdaudt@alpinelinux.org>2021-05-09 15:55:39 +0000
commitbe90b5f6b7e6407a45a7ae733999a3d922424554 (patch)
tree13cc6ff6dccbfaf33f2eab5f3e5150d535add6bf /main/ruby/APKBUILD
parent769f7d5a653b2e89e9c437667f3a01863b204483 (diff)
downloadaports-be90b5f6b7e6407a45a7ae733999a3d922424554.zip
main/ruby: irb depends on io-console
Closes #12656
Diffstat (limited to 'main/ruby/APKBUILD')
-rw-r--r--main/ruby/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/ruby/APKBUILD b/main/ruby/APKBUILD
index 73863ac42cf..3a564cd6fac 100644
--- a/main/ruby/APKBUILD
+++ b/main/ruby/APKBUILD
@@ -41,7 +41,7 @@
pkgname=ruby
pkgver=2.7.3
_abiver="${pkgver%.*}.0"
-pkgrel=0
+pkgrel=1
pkgdesc="An object-oriented language for quick and easy programming"
url="https://www.ruby-lang.org/"
arch="all"
@@ -217,7 +217,7 @@ io_console() {
irb() {
pkgdesc="The Interactive Ruby"
replaces="$pkgname"
- depends="$pkgname"
+ depends="$pkgname $pkgname-io-console"
cd "$pkgdir"
_mvgem irb