summaryrefslogtreecommitdiff
path: root/main/py3-ply
diff options
context:
space:
mode:
authorpsykose <alice@ayaya.dev>2023-01-10 03:19:31 +0000
committerpsykose <alice@ayaya.dev>2023-01-10 04:19:31 +0100
commitdeb62258ecabff34513a2067f2ba756f74113bf0 (patch)
treedf8e308dda3b78bdc2070ebefbcc9ff5c94b8a6f /main/py3-ply
parenta435ef42d2b76b571df85637cbf009c32a846542 (diff)
downloadaports-deb62258ecabff34513a2067f2ba756f74113bf0.zip
*/*: set --skip-build for python installs
this marginally increases install speed by not checking if it needs a rebuild. also remove --prefix=/usr as it defaults to /usr already. might break a build or two, will fix later
Diffstat (limited to 'main/py3-ply')
-rw-r--r--main/py3-ply/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/py3-ply/APKBUILD b/main/py3-ply/APKBUILD
index 2bfc70006af..9b84c2c8c1b 100644
--- a/main/py3-ply/APKBUILD
+++ b/main/py3-ply/APKBUILD
@@ -28,7 +28,7 @@ check() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
}
sha512sums="