summaryrefslogtreecommitdiff
path: root/community/weston/APKBUILD
diff options
context:
space:
mode:
authorpsykose <alice@ayaya.dev>2022-09-03 14:24:07 +0000
committerpsykose <alice@ayaya.dev>2022-09-03 16:24:12 +0200
commit68cdd596d260be05b9df72c45725e5ce6e4f0e3b (patch)
tree799307c2c58b7bba01d1b31e3087f98513d325f4 /community/weston/APKBUILD
parentd2e14c2a460ae77f9238bf5691fe3a1847628ec5 (diff)
downloadaports-68cdd596d260be05b9df72c45725e5ce6e4f0e3b.zip
community/*: use meson test --print-errorlogs instead of -v
this is much less spammy in log output, as only actual errors are printed instead of everything
Diffstat (limited to 'community/weston/APKBUILD')
-rw-r--r--community/weston/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/weston/APKBUILD b/community/weston/APKBUILD
index c745d6db010..cdee9f96cf5 100644
--- a/community/weston/APKBUILD
+++ b/community/weston/APKBUILD
@@ -51,7 +51,7 @@ build() {
# Does not run through, see also:
# https://github.com/alpinelinux/aports/pull/1689
check() {
- meson test -v --no-rebuild -C build
+ meson test --print-errorlogs --no-rebuild -C build
}
package() {