summaryrefslogtreecommitdiff
path: root/community/poweralertd/APKBUILD
diff options
context:
space:
mode:
authorpsykose <alice@ayaya.dev>2022-09-03 14:24:07 +0000
committerpsykose <alice@ayaya.dev>2022-09-03 16:24:12 +0200
commit68cdd596d260be05b9df72c45725e5ce6e4f0e3b (patch)
tree799307c2c58b7bba01d1b31e3087f98513d325f4 /community/poweralertd/APKBUILD
parentd2e14c2a460ae77f9238bf5691fe3a1847628ec5 (diff)
downloadaports-68cdd596d260be05b9df72c45725e5ce6e4f0e3b.zip
community/*: use meson test --print-errorlogs instead of -v
this is much less spammy in log output, as only actual errors are printed instead of everything
Diffstat (limited to 'community/poweralertd/APKBUILD')
-rw-r--r--community/poweralertd/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/poweralertd/APKBUILD b/community/poweralertd/APKBUILD
index 58e6a408058..57b33d28a2b 100644
--- a/community/poweralertd/APKBUILD
+++ b/community/poweralertd/APKBUILD
@@ -20,7 +20,7 @@ build() {
}
check() {
- meson test --no-rebuild -v -C output
+ meson test --no-rebuild --print-errorlogs -C output
}
package() {