summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSören Tempel <soeren+git@soeren-tempel.net>2020-01-26 12:46:52 +0100
committerSören Tempel <soeren+git@soeren-tempel.net>2020-01-26 12:48:20 +0100
commit3470c313b4de0af0b1e1a8943dd554124ceae481 (patch)
tree2b8d8fa17d066e137cd59189243cd91a721aec65
parent6e10f742326e99efd53bc5dc5c92ef4f508fa37a (diff)
downloadaports-3470c313b4de0af0b1e1a8943dd554124ceae481.zip
main/py3-sphinx: add comment regarding binaries with -3 postfix
-rw-r--r--main/py3-sphinx/APKBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/main/py3-sphinx/APKBUILD b/main/py3-sphinx/APKBUILD
index 0b38c21fa14..e6853c3e1cd 100644
--- a/main/py3-sphinx/APKBUILD
+++ b/main/py3-sphinx/APKBUILD
@@ -31,6 +31,8 @@ check() {
package() {
python3 setup.py install --prefix=/usr --root="$pkgdir"
+ # TODO: The binaries with the -3 postfix should be
+ # considered deprecated and removed in a future release.
local path; for path in "$pkgdir"/usr/bin/*; do
mv "$path" "$path"-3
done